Selasa , Desember 12 2017
Home / Teknisi Warnet / Network / Cara Memblokir IP di Mikrotik
Cara Memblokir IP Address di Mikrotik
Cara Memblokir IP Address di Mikrotik

Cara Memblokir IP di Mikrotik

Malam ini seorang kawan dari Komunitas Warnet Indonesia mengeluhkan terjadinya penyedotan bandwidth secara besar-besaran yang tidak diinginkan dari IP 118.98.95.122 (cttn: ditulis 118.98.xx.xxx karena IP nya berubah-ubah dan masih dalam 1 range IP).

Untuk menghindari terjadinya penyedotan bandwidth yang tidak diinginkan adalah dengan melakukan pemblokiran alamat IP tersebut menggunakan Mikrotik. Namun sebelumnya, pastikan terlebih dahulu bahwa alamat IP tersebut benar-benar IP yang tidak kita butuhkan.

Baca:

Berikut Cara Blok IP Address di Mikrotik:

Cara Blokir Pertama,

  1. Buka dan login ke dalam Mikrotik Anda.
  2. Buat daftar IP Address yang ingin di blokir melalui menu IP > Firewall > Address List.
    Mikrotik: Address Lists
    Mikrotik: Address Lists
  3. Atau gunakan script seperti ini dan masukkan ke New Terminal:
/ip firewall address-list
add address=118.98.95.120 disabled=no list=”Blok IP Siluman”
add address=118.98.95.121 disabled=no list=”Blok IP Siluman”
add address=118.98.95.122 disabled=no list=”Blok IP Siluman”
add address=118.98.95.123 disabled=no list=”Blok IP Siluman”
add address=118.98.95.124 disabled=no list=”Blok IP Siluman”
  1. Lalu buatlah rule untuk mengeksekusi IP yang sudah terdaftar di Address Lists melalui menu IP > Firewall > Filter:
    /ip firewall filter
    add action=drop chain=forward comment=”Daftar Blokir IP Siluman” disabled=no in-interface=ether1 src-address-list=”Blok IP Siluman”
    Mikrotik: Filter Rules
    Mikrotik: Filter Rules

Cara Blokir Kedua,

Kalau cara pertama di atas kita melakukan blokir satu-persatu IP, kali ini kita akan melakukan blokir untuk IP yang banyak atau masih dalam range yang sama. Contohnya, kita mau blokir semua IP yang ada di dalam 118.98.95.1-118.98.95.255.

  1. Buka dan login ke dalam Mikrotik Anda.
  2. Copy-paste script ini ke menu New Terminal.
    /ip firewall filter
    add action=drop chain=forward comment=”BLOKIR IP SILUMAN” protocol=tcp src-address=118.98.95.1-118.98.95.255
    Mikrotik: Filter Rules
    Mikrotik: Filter Rules

Ini berarti Anda sudah berhasil memblokir semua IP yang ada di range 118.98.95.1 sampai dengan 118.98.95.255.

Demikianlah tutorial Cara Memblokir IP di Mikrotik dengan Single IP maupun dengan Range IP. Semoga bermanfaat.

 

About RAYANET

Follow me, Like, Subscribe and Share.

Check Also

Tabel Perhitungan Internet Fair Usage Policy (FUP) IndiHome Fiber

Fair Usage Policy (FUP) adalah kebijakan pembatasan penggunaan layanan internet yang wajar. “Wajar” yang dimaksud …

One comment

  1. Very descriрtive blog, I liked that bit. Wіll there be a part
    2?

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *